MediaWiki Multiple Unspecified Remote Vulnerabilities

Bugtraq ID: 12625
Class: Unknown
CVE: CVE-2005-0534
CVE-2005-0535
CVE-2005-0536
Remote: Yes
Local: No
Published: Feb 22 2005 12:00AM
Updated: Jul 12 2009 10:56AM
Credit: These issues were announced by the vendor.
Vulnerable: MediaWiki MediaWiki 1.3.10
MediaWiki MediaWiki 1.3.9
MediaWiki MediaWiki 1.3.8
MediaWiki MediaWiki 1.3.7
MediaWiki MediaWiki 1.3.6
MediaWiki MediaWiki 1.3.5
MediaWiki MediaWiki 1.3.4
MediaWiki MediaWiki 1.3.3
MediaWiki MediaWiki 1.3.2
MediaWiki MediaWiki 1.3.1
MediaWiki MediaWiki 1.3
Gentoo Linux
Not Vulnerable: MediaWiki MediaWiki 1.3.11
+ Gentoo Linux


 

Privacy Statement
Copyright 2010, SecurityFocus