427BB Multiple Remote HTML Injection Vulnerabilities

Bugtraq ID: 12693
Class: Input Validation Error
CVE: CVE-2005-0629
Remote: Yes
Local: No
Published: Mar 01 2005 12:00AM
Updated: Jul 12 2009 10:56AM
Credit: Discovery of this vulnerability is credited to HRG - Hackerlounge Research Group.
Vulnerable: 427BB fourtwosevenbb 2.2.1
427BB fourtwosevenbb 2.2
427BB fourtwosevenbb 2.1.3
427BB fourtwosevenbb 2.1.2
427BB fourtwosevenbb 2.1.1
427BB fourtwosevenbb 2.1
427BB fourtwosevenbb 2.0.1
427BB fourtwosevenbb 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus