Gene6 FTP Server Remote Default Install Code Execution Vulnerability

Bugtraq ID: 12739
Class: Configuration Error
CVE: CVE-2005-0690
Remote: Yes
Local: No
Published: Mar 07 2005 12:00AM
Updated: Sep 17 2007 05:20PM
Credit: Sowhat <isowhat@gmail.com> is credited with the discovery of this issue.
Vulnerable: Gene6 G6 FTP Server 3.4
Gene6 G6 FTP Server 3.3.1
Gene6 G6 FTP Server 3.3
Gene6 G6 FTP Server 3.2
Gene6 G6 FTP Server 3.1
Gene6 G6 FTP Server 3.0.2
Gene6 G6 FTP Server 3.0.1
Gene6 G6 FTP Server 3.0
Gene6 G6 FTP Server 2.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus