SafeNet Sentinel License Manager Remote Buffer Overflow Vulnerability

Bugtraq ID: 12742
Class: Input Validation Error
CVE: CVE-2005-0353
Remote: Yes
Local: No
Published: Mar 07 2005 12:00AM
Updated: Jul 12 2009 10:56AM
Credit: Dennis Rand is credited with the discovery of this issue.
Vulnerable: SafeNet Sentinel License Manager 7.2 .0.2
Not Vulnerable: SafeNet Sentinel License Manager 8.0


 

Privacy Statement
Copyright 2010, SecurityFocus