Drupal Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 12757
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 08 2005 12:00AM
Updated: Mar 08 2005 12:00AM
Credit: This vulnerability was announced by the vendor.
Vulnerable: Drupal Drupal 4.2 .0 RC
Drupal Drupal 4.1 .0
Drupal Drupal 4.0 .0
Not Vulnerable: Drupal Drupal 4.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus