KAME Racoon Malformed ISAKMP Packet Headers Denial of Service Vulnerability

Bugtraq ID: 12804
Class: Boundary Condition Error
CVE: CVE-2005-0398
Remote: Yes
Local: No
Published: Mar 14 2005 12:00AM
Updated: Jul 12 2009 10:56AM
Credit: Discovery is credited to Sebastian Krahmer.
Vulnerable: SuSE Linux Enterprise Server 9
SGI ProPack 3.0
SCO Unixware 7.1.4
SCO Open Server 6.0
S.u.S.E. Novell Linux Desktop 9.0
S.u.S.E. Linux Personal 9.2 x86_64
S.u.S.E. Linux Personal 9.2
S.u.S.E. Linux Personal 9.1 x86_64
S.u.S.E. Linux Personal 9.1
Redhat Enterprise Linux WS 4
Redhat Enterprise Linux WS 3
Redhat Enterprise Linux ES 4
Redhat Enterprise Linux ES 3
Redhat Enterprise Linux AS 4
Redhat Enterprise Linux AS 3
Redhat Desktop 4.0
Redhat Desktop 3.0
KAME Racoon 20050307
KAME Racoon 20050228
KAME Racoon 20050221
KAME Racoon 20050214
KAME Racoon 20050207
KAME Racoon 20050131
KAME Racoon 20050124
KAME Racoon 20050117
KAME Racoon 20050110
KAME Racoon 20050103
KAME Racoon 20040503
KAME Racoon 20040407b
KAME Racoon 20040405
KAME Racoon 20030711
+ FreeBSD FreeBSD 4.9
KAME Racoon
+ FreeBSD FreeBSD 4.9
+ NetBSD NetBSD 1.6.1
+ NetBSD NetBSD 1.6
IPsec-Tools IPsec-Tools 0.5
+ Redhat Fedora Core3
+ Redhat Fedora Core2
IPsec-Tools IPsec-Tools 0.3.3
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
Gentoo Linux
ALT Linux ALT Linux Junior 2.3
ALT Linux ALT Linux Compact 2.3
Not Vulnerable: KAME Racoon 20050314
IPsec-Tools IPsec-Tools 0.5.1


 

Privacy Statement
Copyright 2010, SecurityFocus