Linux Kernel Netfilter Memory Leak Local Denial of Service Vulnerability

Linux Kernel is reported prone to a local denial of service vulnerability due to a memory leak in Netfilter code. This issue can allow an attacker to crash a computer and deny service to legitimate users.

It is not known whether this issue allows for remote exploitation.

Linux Kernel 2.6.8 was reported vulnerable, however, it is possible that subsequent versions are affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus