FileZilla FTP Server Multiple Remote Denial Of Service Vulnerabilities

Bugtraq ID: 12865
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2005-0850
CVE-2005-0851
Remote: Yes
Local: No
Published: Mar 22 2005 12:00AM
Updated: Jul 12 2009 10:56AM
Credit: These vulnerabilities were announced by the vendor.
Vulnerable: FileZilla FileZilla Server 0.7.1
FileZilla FileZilla Server 0.7
FileZilla FileZilla Server 0.9.5
FileZilla FileZilla Server 0.9.4e
FileZilla FileZilla Server 0.9.4d
FileZilla FileZilla Server 0.9.3
FileZilla FileZilla Server 0.9.2
FileZilla FileZilla Server 0.9.1b
FileZilla FileZilla Server 0.9.0
FileZilla FileZilla Server 0.8.9
FileZilla FileZilla Server 0.8.8
FileZilla FileZilla Server 0.8.7
FileZilla FileZilla Server 0.8.6a
FileZilla FileZilla Server 0.8.5
FileZilla FileZilla Server 0.8.4
FileZilla FileZilla Server 0.8.3
FileZilla FileZilla Server 0.8.2
FileZilla FileZilla Server 0.8.1
Not Vulnerable: FileZilla FileZilla Server 0.9.6


 

Privacy Statement
Copyright 2010, SecurityFocus