MagicScripts E-Store Kit-2 PayPal Edition Remote File Include Vulnerability

Bugtraq ID: 12910
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 26 2005 12:00AM
Updated: Mar 26 2005 12:00AM
Credit: Credited to <dcrab@hackerscenter.com>.
Vulnerable: MagicScripts E-Store Kit-2 PayPal Edition
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus