Lighthouse Development Squirrelcart SQL Injection Vulnerability

Bugtraq ID: 12944
Class: Input Validation Error
CVE: CVE-2005-0962
Remote: Yes
Local: No
Published: Mar 29 2005 12:00AM
Updated: Jul 12 2009 11:56AM
Credit: Discovery is credited to Diabolic Crab <dcrab@hackerscenter.com>.
Vulnerable: Lighthouse Development Squirrelcart 1.5.5
Not Vulnerable: Lighthouse Development Squirrelcart 1.6


 

Privacy Statement
Copyright 2010, SecurityFocus