Lighthouse Development Squirrelcart SQL Injection Vulnerability

Squirrelcart is affected by an SQL injection vulnerability.

This vulnerability could permit remote attackers to pass malicious input to database queries, resulting in modification of query logic or other attacks.

Squirrelcart 1.5.5 and prior versions are vulnerable to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus