BakBone NetVault Remote Heap Overflow Vulnerability

NetVault is reported prone to a remote heap overflow vulnerability.

A successful attack can allow remote attackers to execute arbitrary code on a vulnerable computer to gain unauthorized access.

This issue has been confirmed in NetVault 7 packages running on Windows platforms. Other versions of NetVault running on different platforms may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus