WebWasher Conf Script Cross-Site Scripting Vulnerability

It is reported that the WebWasher 'conf' script is prone to a cross-site scripting vulnerability.

A remote attacker may exploit this issue to have arbitrary script and HTML code executed in the browser of a target user. Code execution would occur in the context of the vulnerable Website. Because of this, malicious script code may access authentication cookies and other data that are associated with the domain.

WebWasher CSM 4.4.1 (Build 752) is reported prone to this issue, other versions might also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus