Linksys WET11 Password Update Remote Authentication Bypass Vulnerability

Bugtraq ID: 13051
Class: Access Validation Error
CVE: CVE-2005-1059
Remote: Yes
Local: No
Published: Apr 07 2005 12:00AM
Updated: Jul 12 2009 12:56PM
Credit: Kristian Hermansen <khermansen@ht-technology.com> is credited with the discovery of this issue.
Vulnerable: Linksys WET11 Wireless Ethernet Bridge 1.5.4
Linksys WET11 Wireless Ethernet Bridge 1.4.3
Linksys WET11 Wireless Ethernet Bridge
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus