Pinnacle Cart Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 13138
Class: Input Validation Error
CVE: CVE-2005-1130
Remote: Yes
Local: No
Published: Apr 12 2005 12:00AM
Updated: Feb 22 2007 03:06AM
Credit: SmOk3 [smok3f00@gmail.com] is credited with the discovery of this vulnerability.
Vulnerable: Pinnacle Cart Pinnacle Cart
Not Vulnerable: Pinnacle Cart Pinnacle Cart 3.5


 

Privacy Statement
Copyright 2010, SecurityFocus