IBM WebSphere Application Server Web Server Root JSP Source Code Disclosure Vulnerability

Bugtraq ID: 13160
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 13 2005 12:00AM
Updated: Apr 13 2005 12:00AM
Credit: "SPI Labs" <spilabs@spidynamics.com> is credited with the disclosure of this issue.
Vulnerable: IBM Websphere Application Server 6.0
IBM Websphere Application Server 5.1.1 .3
IBM Websphere Application Server 5.1.1 .2
IBM Websphere Application Server 5.1.1 .1
IBM Websphere Application Server 5.1.1
IBM Websphere Application Server 5.1 .0.5
IBM Websphere Application Server 5.1 .0.4
IBM Websphere Application Server 5.1 .0.3
IBM Websphere Application Server 5.1 .0.2
IBM Websphere Application Server 5.1
IBM Websphere Application Server 5.0.2 .9
IBM Websphere Application Server 5.0.2 .8
IBM Websphere Application Server 5.0.2 .7
IBM Websphere Application Server 5.0.2 .6
IBM Websphere Application Server 5.0.2 .5
IBM Websphere Application Server 5.0.2 .4
IBM Websphere Application Server 5.0.2 .3
IBM Websphere Application Server 5.0.2 .1
IBM Websphere Application Server 5.0.2
IBM Websphere Application Server 5.0.1
IBM Websphere Application Server 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus