SPHPBlog Search.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 13170
Class: Input Validation Error
CVE: CVE-2005-1135
Remote: Yes
Local: No
Published: Apr 14 2005 12:00AM
Updated: Jul 12 2009 12:56PM
Credit: y3dips is credited with the discovery of this vulnerability.
Vulnerable: sphpBlog sphpBlog 0.4 .0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus