Linux Kernel Fib_Seq_Start Local Denial of Service Vulnerability

A local denial-of-service vulnerability affects the Linux kernel.

A local attacker may leverage this issue to cause an affected Linux kernel to panic, effectively denying service to legitimate users.

Although only the Linux kernel version 2.6.9 is reported vulnerable, other versions are likely vulnerable as well.


 

Privacy Statement
Copyright 2010, SecurityFocus