MediaWiki Unspecified HTML Tidy Cross-Site Scripting Vulnerability

Bugtraq ID: 13301
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 21 2005 12:00AM
Updated: Apr 21 2005 12:00AM
Credit: Announced by the vendor.
Vulnerable: MediaWiki MediaWiki 1.4 beta5
MediaWiki MediaWiki 1.4 beta4
MediaWiki MediaWiki 1.4 beta3
MediaWiki MediaWiki 1.4 beta2
MediaWiki MediaWiki 1.4 beta1
MediaWiki MediaWiki 1.3.11
+ Gentoo Linux
MediaWiki MediaWiki 1.3.10
MediaWiki MediaWiki 1.3.9
MediaWiki MediaWiki 1.3.8
MediaWiki MediaWiki 1.3.7
MediaWiki MediaWiki 1.3.6
MediaWiki MediaWiki 1.3.5
MediaWiki MediaWiki 1.3.4
MediaWiki MediaWiki 1.3.3
MediaWiki MediaWiki 1.3.2
MediaWiki MediaWiki 1.3.1
MediaWiki MediaWiki 1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus