Intersoft NetTerm Netftpd USER Buffer Overflow Vulnerability

Netftpd is prone to a buffer overflow in the USER command. When an abnormally long string is sent to the command, an internal buffer is overrun, potentially allowing for the execution of arbitrary code.


 

Privacy Statement
Copyright 2010, SecurityFocus