BEA WebLogic Server And WebLogic Express Administration Console Cross-Site Scripting Vulnerability

Bugtraq ID: 13400
Class: Input Validation Error
CVE: CVE-2005-1380
Remote: Yes
Local: No
Published: Apr 26 2005 12:00AM
Updated: Jul 12 2009 02:06PM
Credit: Discovery of this issue is credited to Alexander Kornbrust.
Vulnerable: Horde Project Chora 1.2.2
Horde Project Chora 1.2.1
Horde Project Chora 1.2
Horde Project Chora 1.1
BEA Systems WebLogic Server for Win32 8.1 SP 4
BEA Systems WebLogic Server for Win32 8.1 SP 3
BEA Systems WebLogic Server for Win32 8.1 SP 2
BEA Systems WebLogic Server for Win32 8.1 SP 1
BEA Systems WebLogic Server for Win32 8.1
BEA Systems Weblogic Server 8.1 SP 4
BEA Systems Weblogic Server 8.1 SP 3
BEA Systems Weblogic Server 8.1 SP 2
BEA Systems Weblogic Server 8.1 SP 1
BEA Systems Weblogic Server 8.1
BEA Systems WebLogic Express for Win32 8.1 SP 4
BEA Systems WebLogic Express for Win32 8.1 SP 3
BEA Systems WebLogic Express for Win32 8.1 SP 2
BEA Systems WebLogic Express for Win32 8.1 SP 1
BEA Systems WebLogic Express for Win32 8.1
BEA Systems WebLogic Express 8.1 SP 4
BEA Systems WebLogic Express 8.1 SP 3
BEA Systems WebLogic Express 8.1 SP 2
BEA Systems WebLogic Express 8.1 SP 1
BEA Systems WebLogic Express 8.1
Not Vulnerable: Horde Project Chora 1.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus