PHP-Calendar Search.PHP SQL Injection Vulnerability

Bugtraq ID: 13405
Class: Input Validation Error
CVE: CVE-2005-1397
Remote: Yes
Local: No
Published: Apr 27 2005 12:00AM
Updated: Jul 12 2009 02:06PM
Credit: This vulnerability was announced by the vendor.
Vulnerable: PHP-Calendar PHP-Calendar 0.10
PHP-Calendar PHP-Calendar 0.9.1
PHP-Calendar PHP-Calendar 0.9
PHP-Calendar PHP-Calendar 0.8
PHP-Calendar PHP-Calendar 0.7
PHP-Calendar PHP-Calendar 0.6
PHP-Calendar PHP-Calendar 0.5
PHP-Calendar PHP-Calendar 0.4
PHP-Calendar PHP-Calendar 0.3
PHP-Calendar PHP-Calendar 0.2
PHP-Calendar PHP-Calendar 0.1
Not Vulnerable: PHP-Calendar PHP-Calendar 0.10.3


 

Privacy Statement
Copyright 2010, SecurityFocus