APSIS Pound Remote Buffer Overflow Vulnerability

Bugtraq ID: 13436
Class: Boundary Condition Error
CVE: CVE-2005-1391
Remote: Yes
Local: No
Published: Apr 29 2005 12:00AM
Updated: Jul 12 2009 02:06PM
Credit: Discovery credited to Steven Van Acker <deepstar@ulyssis.org>.
Vulnerable: S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 9.2 x86_64
S.u.S.E. Linux Personal 9.2
APSIS Pound 1.8.2
+ Gentoo Linux
Not Vulnerable: APSIS Pound 1.8.3


 

Privacy Statement
Copyright 2010, SecurityFocus