MaxWebPortal Multiple SQL Injection Vulnerabilities

Bugtraq ID: 13466
Class: Input Validation Error
CVE: CVE-2005-1417
Remote: Yes
Local: No
Published: May 02 2005 12:00AM
Updated: Jul 12 2009 02:06PM
Credit: Discovery of these vulnerabilities is credited to s-dalili" <s-dalili@sbu.ac.ir>.
Vulnerable: phpCOIN phpCOIN 1.2.1 b
phpCOIN phpCOIN 1.2.1
phpCOIN phpCOIN 1.2
MaxWebPortal MaxWebPortal 1.33
MaxWebPortal MaxWebPortal 1.32
MaxWebPortal MaxWebPortal 1.31
MaxWebPortal MaxWebPortal 1.30
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus