LibTomCrypt El Gamal Implementation Flaw Valid Signature Generation Vulnerability

Bugtraq ID: 13473
Class: Design Error
CVE:
Remote: Yes
Local: Yes
Published: May 03 2005 12:00AM
Updated: May 03 2005 12:00AM
Credit: This issue was discovered by the vendor.
Vulnerable: LibTomCrypt LibTomCrypt 1.0.2
LibTomCrypt LibTomCrypt 1.0.1
LibTomCrypt LibTomCrypt 1.0
Not Vulnerable: LibTomCrypt LibTomCrypt 1.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus