Invision Power Board Act Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 13483
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 03 2005 12:00AM
Updated: May 03 2005 12:00AM
Credit: "arron ward" <deadlink@elitemail.org> is credited with the discovery of this vulnerability.
Vulnerable: Invision Power Services Invision Board 2.1 Alpha2
Invision Power Services Invision Board 2.0.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus