Apache HTDigest Realm Command Line Argument Buffer Overflow Vulnerability

Solution:
Ubuntu has released an advisory (USN-120-1) and fixes to address this and another issue. Please see the referenced advisory for further information.

Apple has release security advisory APPLE-SA-2005-08-15 addressing this and several other vulnerabilities. Please see the referenced advisory for further information.

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.


Apple Mac OS X Server 10.3.9


 

Privacy Statement
Copyright 2010, SecurityFocus