GNU Binutils Binary File Descriptor Library Integer Overflow Vulnerability

Bugtraq ID: 13830
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 01 2005 12:00AM
Updated: Jun 01 2005 12:00AM
Credit: Discovery of this issue is credited to Tavis Ormandy and Ned Ludd of the Gentoo Linux Security Audit Team.
Vulnerable: GNU Binutils 2.15
+ Ubuntu Ubuntu Linux 5.0 4 powerpc
+ Ubuntu Ubuntu Linux 5.0 4 i386
+ Ubuntu Ubuntu Linux 5.0 4 amd64
GNU Binutils 2.14
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus