Exhibit Engine List.php SQL Injection Vulnerability

Bugtraq ID: 13844
Class: Input Validation Error
CVE: CVE-2005-1875
Remote: Yes
Local: No
Published: Jun 02 2005 12:00AM
Updated: Jul 12 2009 02:56PM
Credit: Discovery of this vulnerability is credited to "Bernhard M?ller" <research@sec-consult.com>.
Vulnerable: WordPress WordPress 1.5.1
WordPress WordPress 1.5
Exhibit Engine Exhibit Engine 1.54 RC4
Exhibit Engine Exhibit Engine 1.22
Not Vulnerable: WordPress WordPress 1.5.1 .2


 

Privacy Statement
Copyright 2010, SecurityFocus