Kaspersky Anti-Virus Klif.Sys Privilege Escalation Vulnerability

Bugtraq ID: 13878
Class: Design Error
CVE: CVE-2005-1905
Remote: Yes
Local: No
Published: Jun 06 2005 12:00AM
Updated: Jul 12 2009 02:56PM
Credit: Discovery of this issue is credited to "alex" <pigrelax@yandex.ru>.
Vulnerable: Kaspersky Labs Personal Security Suite 1.0 .22
Kaspersky Labs Personal Security Suite 1.0
Kaspersky Labs Anti-Virus Personal Pro 5.0 .335
Kaspersky Labs Anti-Virus Personal Pro 5.0 .228
Kaspersky Labs Anti-Virus Personal Pro 5.0 .227
Kaspersky Labs Anti-Virus Personal Pro 5.0 .20
Kaspersky Labs Anti-Virus Personal Pro 5.0
Kaspersky Labs Anti-Virus Personal 5.0.227
Kaspersky Labs Anti-Virus Personal 5.0 .335
Kaspersky Labs Anti-Virus Personal 5.0 .325
Kaspersky Labs Anti-Virus Personal 5.0 .228
Kaspersky Labs Anti-Virus Personal 5.0
Kaspersky Labs Anti-Virus for Windows Workstations 5.0 .335
Kaspersky Labs Anti-Virus for Windows Workstations 5.0 .228
Kaspersky Labs Anti-Virus for Windows Workstations 5.0 .227
Kaspersky Labs Anti-Virus for Windows Workstations 5.0 .200
Kaspersky Labs Anti-Virus for Windows Workstations 5.0
Kaspersky Labs Anti-Virus for Windows File Servers 5.0 .50
Kaspersky Labs Anti-Virus for Windows File Servers 5.0 .335
Kaspersky Labs Anti-Virus for Windows File Servers 5.0 .228
Kaspersky Labs Anti-Virus for Windows File Servers 5.0 .227
Kaspersky Labs Anti-Virus for Windows File Servers 5.0
Kaspersky Anti-Virus 5.0.335
Kaspersky Anti-Virus 5.0.228
Kaspersky Anti-Virus 5.0.227
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus