Gaim Yahoo! Protocol Support File Download Denial of Service Vulnerability

Gaim is affected by a denial-of-service vulnerability during the download of a file using the Yahoo! protocol. This issue can allow remote attackers to cause an affected client to fail.

A vulnerability in the client occurs when it tries to download a file that contains non-ASCII characters in the filename.

Gaim versions prior to 1.3.1 are reportedly affected by this vulnerability; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus