Novell NetMail Patch Packaging Insecure File Permissions Vulnerability

Novell NetMail is susceptible to an insecure file permissions vulnerability. This issue is due to a flaw in the patch packaging system used to update NetMail. This vulnerability only presents itself on Linux installations of NetMail.

This vulnerability allows local attackers to modify or replace NetMail binaries. This will result in the compromise of the NetMail account.

Computers running versions 3.52A, 3.52B, or 3.52C on Linux are affected by this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus