Veritas Backup Exec Admin Plus Pack Option Remote Heap Overflow Vulnerability

Veritas Backup Exec is affected by a remote heap overflow vulnerability.

This issue affects servers using the Admin Plus Pack Option. A remote attacker can exploit this issue by crafting and sending malicious data to the service and executing arbitrary code.

It is conjectured that successful exploitation may result in a superuser compromise.

This issue affects Backup Exec running on Microsoft Windows platforms.


 

Privacy Statement
Copyright 2010, SecurityFocus