Apt-setup Insecure Install Permissions Vulnerability

Bugtraq ID: 14173
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Jul 06 2005 12:00AM
Updated: Jul 06 2005 12:00AM
Credit: Discovery of this issue is credited to Alexander Mader <alexander.mader@niles.de>.
Vulnerable: Debian apt-set
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus