MediaWiki Page Move Cross-Site Scripting Vulnerability

Solution:
The vendor has released an upgrade. All versions up to and including 1.4.5 should be upgraded.

SUSE has released a security summary report (SUSE-SR:2005:019) addressing this and other issues. Please see the referenced advisory for further information.


MediaWiki MediaWiki 1.4 beta6

MediaWiki MediaWiki 1.4.1

MediaWiki MediaWiki 1.4.2

MediaWiki MediaWiki 1.4.3

MediaWiki MediaWiki 1.4.5

MediaWiki MediaWiki 1.5 beta1

MediaWiki MediaWiki 1.5 alpha1

MediaWiki MediaWiki 1.5 beta2

MediaWiki MediaWiki 1.5 alpha2


 

Privacy Statement
Copyright 2010, SecurityFocus