Pngren Kaiseki.CGI Remote Command Execution Vulnerability

Bugtraq ID: 14182
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 07 2005 12:00AM
Updated: Jul 07 2005 12:00AM
Credit: Discovery is credited to <blahplok@yahoo.com>.
Vulnerable: pngren pngren 2.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus