Emilda Management.PHP Input Validation Vulnerability

Emilda is affected by an input validation vulnerability.

An attacker can supply an arbitrary value to the 'user_id' parameter and modify the user's information. This would result in a loss of integrity and possible confidentiality.

The vendor has addressed this version in Emilda version 1.2.3.


 

Privacy Statement
Copyright 2010, SecurityFocus