Oracle Reports Server DESName Remote File Overwrite Vulnerability

Bugtraq ID: 14309
Class: Access Validation Error
CVE: CVE-2005-2371
Remote: Yes
Local: No
Published: Jul 19 2005 12:00AM
Updated: Jul 19 2005 12:00AM
Credit: Alexander Kornbrust <ak@red-database-security.com> disclosed this vulnerability.
Vulnerable: Oracle Oracle Reports6i 6.0.8 .19
Oracle Oracle Reports6i 6.0.8
Oracle Oracle Reports 9i
Oracle Oracle Reports 6
Oracle Oracle Reports 10g 9.0.4 .3.3
Oracle Oracle Reports 10g 9.0.4
Oracle Oracle Reports 10g 9.0.3
Oracle Oracle Reports 10g 9.0.2
Oracle Oracle Reports 10g 9.0.1
Oracle Oracle Reports 10g 9.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus