MediaWiki Unspecified Remote Cross-Site Scripting Vulnerability

Bugtraq ID: 14327
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 20 2005 12:00AM
Updated: Jul 20 2005 12:00AM
Credit: The vendor reported this issue.
Vulnerable: MediaWiki MediaWiki 1.4.6
MediaWiki MediaWiki 1.4.5
MediaWiki MediaWiki 1.4.3
MediaWiki MediaWiki 1.4.2
MediaWiki MediaWiki 1.4.1
MediaWiki MediaWiki 1.4 beta6
MediaWiki MediaWiki 1.4 beta5
MediaWiki MediaWiki 1.4 beta4
MediaWiki MediaWiki 1.4 beta3
MediaWiki MediaWiki 1.4 beta2
MediaWiki MediaWiki 1.4 beta1
Gentoo Linux
Not Vulnerable: MediaWiki MediaWiki 1.4.7


 

Privacy Statement
Copyright 2010, SecurityFocus