ClamAV Multiple Integer Overflow Vulnerabilities

ClamAV is susceptible to multiple integer overflow vulnerabilities.

Specifically, the vulnerabilities present themselves when the ClamAV antivirus library handles malformed files.

This may allow attackers to control the flow of execution, and potentially execute attacker-supplied code in the context of the affected application.

ClamAV 0.86.1 and prior versions are reported to be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus