Website Baker Browse.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 14404
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 28 2005 12:00AM
Updated: Jul 28 2005 12:00AM
Credit: tgo <thegreatone2176@yahoo.com> is credited with the discovery of this vulnerability.
Vulnerable: Website Baker Website Baker 2.5.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus