Jax PHP Scripts Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 14481
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 05 2005 12:00AM
Updated: Aug 05 2005 12:00AM
Credit: Lostmon <lostmon@gmail.com> is credited with the discovery of these vulnerabilities.
Vulnerable: Jax Scripts Jax Petitionbook 3.31
Jax Scripts Jax Newsletter 2.14
Jax Scripts Jax LinkLists 1.0
Jax Scripts Jax Guestbook 3.31
Jax Scripts Jax DWT Editor 1.0
Jax Scripts Jax Calendar 1.34
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus