Calendar Express Search.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 14505
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 08 2005 12:00AM
Updated: Aug 08 2005 12:00AM
Credit: aLMaSTeR HacKeR <aLMaSTeR@hotmail.com> is credited with the discovery of this vulnerability.
Vulnerable: PHP Lite Calendar Express 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus