Linux Kernel Session Keyring Allocation Local Denial of Service Vulnerability

Solution:
Linux kernel 2.6.13-rc6 is not affected by this issue.

Please see the referenced advisories for more information.


Linux kernel 2.6 -test6

Linux kernel 2.6 -test1

Linux kernel 2.6 -test4

Linux kernel 2.6 -test7

Linux kernel 2.6 -test9

Linux kernel 2.6 -test2

Linux kernel 2.6 -test8

Linux kernel 2.6 -test11

Linux kernel 2.6 -test10

Linux kernel 2.6 -test9-CVS

Linux kernel 2.6

Linux kernel 2.6 -test3

Linux kernel 2.6 .10

Linux kernel 2.6 -test5

Linux kernel 2.6.1 -rc1

Linux kernel 2.6.1 -rc2

Linux kernel 2.6.1

Linux kernel 2.6.10 rc2

Linux kernel 2.6.10

Linux kernel 2.6.11 -rc3

Linux kernel 2.6.11

Linux kernel 2.6.11 -rc4

Linux kernel 2.6.11 .6

Linux kernel 2.6.11 .11

Linux kernel 2.6.11 .7

Linux kernel 2.6.11 -rc2

Linux kernel 2.6.11 .8

Linux kernel 2.6.11 .5

Linux kernel 2.6.12 .1

Linux kernel 2.6.12 -rc4

Linux kernel 2.6.12 -rc1

Linux kernel 2.6.2

Linux kernel 2.6.3

Linux kernel 2.6.4

Linux kernel 2.6.5

Linux kernel 2.6.6 rc1

Linux kernel 2.6.6

Linux kernel 2.6.7

Linux kernel 2.6.7 rc1

Linux kernel 2.6.8 rc1

Linux kernel 2.6.8

Linux kernel 2.6.8 rc3

Linux kernel 2.6.8 rc2

Linux kernel 2.6.9


 

Privacy Statement
Copyright 2010, SecurityFocus