MidiCart ASP Item_Show.ASP Code_No Parameter SQL Injection Vulnerability

Bugtraq ID: 14544
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 11 2005 12:00AM
Updated: Nov 28 2006 12:00AM
Credit: SmOk3 <smok3f00@gmail.com> is credited with the discovery of this vulnerability.
Vulnerable: MidiCart Software MidiCart PHP Shopping Cart
MidiCart Software MidiCart ASP Plus 0
MidiCart Software MidiCart ASP
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus