phpAdsNew Local File Include Vulnerability

Bugtraq ID: 14591
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 17 2005 12:00AM
Updated: Aug 17 2005 12:00AM
Credit: Pine Digital Security and Maximilian Arciemowicz are credited with the discovery of this vulnerability.
Vulnerable: phpAdsNew phpAdsNew 2.0.5
Not Vulnerable: phpAdsNew phpAdsNew 2.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus