DTLink Software AreaEdit SpellChecker Plugin Arbitrary Command Execution Vulnerability

Bugtraq ID: 14627
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 22 2005 12:00AM
Updated: Aug 22 2005 12:00AM
Credit: The vendor reported this issue.
Vulnerable: DTLink Software AreaEdit 0.4.2
DTLink Software AreaEdit 0.4.1
Not Vulnerable: DTLink Software AreaEdit 0.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus