DTLink Software AreaEdit SpellChecker Plugin Arbitrary Command Execution Vulnerability

AreaEdit is affected by a remote arbitrary command execution vulnerability.

Successful exploitation of this issue results in command execution with the privileges of the Web server process. This can lead to various attacks including unauthorized access to an affected computer.

AreaEdit versions prior to 0.4.3 are affected by this vulnerability.


 

Privacy Statement
Copyright 2010, SecurityFocus