Linux Kernel ZLib Invalid Memory Access Local Denial of Service Vulnerability

Solution:
Please see the references for more information and vendor advisories. The vendor has released version 2.6.12.5 of the Linux kernel to address this issue.


Linux kernel 2.6 -test6

Linux kernel 2.6 -test4

Linux kernel 2.6 -test2

Linux kernel 2.6 -test11

Linux kernel 2.6 -test9-CVS

Linux kernel 2.6

Linux kernel 2.6 -test3

Linux kernel 2.6 .10

Linux kernel 2.6 -test5

Linux kernel 2.6 -test1

Linux kernel 2.6 -test7

Linux kernel 2.6 -test9

Linux kernel 2.6 -test8

Linux kernel 2.6.1 -rc1

Linux kernel 2.6.1 -rc2

Linux kernel 2.6.1

Linux kernel 2.6.10 rc2

Linux kernel 2.6.11

Linux kernel 2.6.11 .6

Linux kernel 2.6.11 -rc2

Linux kernel 2.6.11 .5

Linux kernel 2.6.11 -rc3

Linux kernel 2.6.11 -rc4

Linux kernel 2.6.12 .4

Linux kernel 2.6.12 .3

Linux kernel 2.6.12 .1

Linux kernel 2.6.12 -rc4

Linux kernel 2.6.12 .2

Linux kernel 2.6.12 -rc5

Linux kernel 2.6.2

Linux kernel 2.6.4

Linux kernel 2.6.7 rc1

Linux kernel 2.6.7

Linux kernel 2.6.8 rc3

Linux kernel 2.6.8 rc2

Linux kernel 2.6.8 rc1

Linux kernel 2.6.8


 

Privacy Statement
Copyright 2010, SecurityFocus