Gentoo Net-SNMP Local Privilege Escalation Vulnerability

Gentoo Net-SNMP is affected by a local privilege escalation vulnerability.

A local attacker with portage group privileges may create a shared object that would be loaded by Net-SNMP Perl modules, potentially resulting in arbitrary code execution in the context of the user running the Perl script.

Gentoo Net-SNMP versions prior to 5.2.1.2-r1 are affected by this vulnerability. This issue does not affect the Net-SNMP suite.


 

Privacy Statement
Copyright 2010, SecurityFocus